
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190808010833
template: 
currentrequest: /apps/pbcs.dll/article?avis=CO&date=20190808&category=SPORTS&lopenr=190809743&Ref=AR
currentrequestunmodified: /sports/20190808/astros-lift-off-on-rockies
@templatetype: /apps/pbcs.dll/article?avis=CO&date=20190808&category=SPORTS&lopenr=190809743&Ref=AR
@pagetype: article
app version: 2.0.357
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="BC Democrat Online - Las Animas, CO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Astros lift off on Rockies - Sports - BC Democrat Online - Las Animas, CO - La Junta, CO</title>
<!-- Meta Tags - Global Article6 guid: 8F95FBC1-A288-2B3D-E053-0100007F2767-->
<meta name="description" content="HOUSTON &#x2014; With Houston's powerful offense, there always seem to be men on base when Yuli Gurriel comes to the plate in the bottom part of the Astros order.On Wednesday, he found a way to send most of them home.Gurriel drove in a team record-tying eight runs, Gerrit Cole won his 10th straight decision and the Astros routed the Colorado Rockies 14-3 for their sixth victory in a row.&quot;It's really incredible with this team, and I feel a big responsibility to drive runners in when they are on" />
<meta property="bt:pubDate" content="20190808T00:15:44Z">
<meta property="bt:modDate" content="20190808T00:15:00Z">
<meta property="bt:author" content="TKristie Rieken he Associated Press">
<meta name="twitter:title" content="Astros lift off on Rockies">
<meta name="twitter:description" content="HOUSTON &#x2014; With Houston's powerful offense, there always seem to be men on base when Yuli Gurriel comes to the plate in the bottom part of the Astros order.On Wednesday, he found a way to send most of them home.Gurriel drove in a team record-tying eight runs, Gerrit Cole won his 10th straight decision and the Astros routed the Colorado Rockies 14-3 for their sixth victory in a row.&quot;It's really incredible with this team, and I feel a big responsibility to drive runners in when they are on">
<meta property="og:title" content="Astros lift off on Rockies"/>
<meta property="og:description" content="HOUSTON &#x2014; With Houston's powerful offense, there always seem to be men on base when Yuli Gurriel comes to the plate in the bottom part of the" />
<meta name="author" content="TKristie Rieken he Associated Press">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.bcdemocratonline.com/storyimage/CO/20190808/SPORTS/190809743/AR/0/AR-190809743.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.bcdemocratonline.com/storyimage/CO/20190808/SPORTS/190809743/AR/0/AR-190809743.jpg">
	<meta property="og:image:width" content="2300">
	<meta property="og:image:height" content="1679">
	<meta property="vf:unique_id" content="siteCO-pub250-8F95FBC1-A288-2B3D-E053-0100007F2767">
	<link rel="canonical" href="https://www.bcdemocratonline.com/sports/20190808/astros-lift-off-on-rockies"/>
<link rel="amphtml" href="https://www.bcdemocratonline.com/sports/20190808/astros-lift-off-on-rockies?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.bcdemocratonline.com/sports/20190808/astros-lift-off-on-rockies"
	},
    "headline": "Astros lift off on Rockies",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.bcdemocratonline.com/storyimage/CO/20190808/SPORTS/190809743/AR/0/AR-190809743.jpg",
       	"height": 1679,
       	"width": 2300
    },
    "url": "https://www.bcdemocratonline.com/article/20190808/SPORTS/190809743",
    "thumbnailUrl": "https://www.bcdemocratonline.com/apps/pbcsi.dll/bilde?Site=CO&Date=20190808&Category=SPORTS&ArtNo=190809743&Ref=AR",
    "dateCreated": "20190808T07:15:44Z",
    "datePublished": "20190808T07:15:44Z",
    "dateModified": "20190808T07:15:00Z",
    "author": [{"@type":"Person","name":"TKristie Rieken he Associated Press"}],
    "creator": "TKristie Rieken he Associated Press",
    "publisher": {
       "@type": "Organization",
       "name": "BC Democrat Online - Las Animas, CO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.bcdemocratonline.com/Global/images/head/nameplate/bentcountydemocrat_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Bent County Democrat",
    "productID": "bcdemocratonline.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="165844160153827"/>
<meta property="og:type" content="article"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.357/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.bcdemocratonline.com/news" target="_top">News</a></li><li><a href="https://www.bcdemocratonline.com/sports" target="_top">Sports</a></li><li><a href="https://www.bcdemocratonline.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.bcdemocratonline.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.bcdemocratonline.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.bcdemocratonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.bcdemocratonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.bcdemocratonline.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.bcdemocratonline.com/subscribe?g2i_source=bcdemocratonline.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=BCDB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bcdemocratonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.bcdemocratonline.com">
							<img class="mainheadnameplate" src="https://www.bcdemocratonline.com/Global/images/head/nameplate/bentcountydemocrat_logo.png"  alt="BC Democrat Online - Las Animas, CO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.bcdemocratonline.com/subscribe?g2i_source=bcdemocratonline.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bcdemocratonline.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bcdemocratonline.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190808001544">
	<div class="inner">
		<h1 class="headline">Astros lift off on Rockies</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.bcdemocratonline.com/storyimage/CO/20190808/SPORTS/190809743/AR/0/AR-190809743.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Houston starting pitcher Gerrit throws during the first inning against Colorado on Wednesday in Houston. [AP PHOTO/MICHAEL WYKE]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					TBy Kristie Rieken he Associated Press
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;8,&nbsp;2019&nbsp;at&nbsp;12:15&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>HOUSTON &#x2014; With Houston's powerful offense, there always seem to be men on base when Yuli Gurriel comes to the plate in the bottom part of the Astros order.</p><p>On Wednesday, he found a way to send most of them home.</p><p>Gurriel drove in a team record-tying eight runs, Gerrit Cole won his 10th straight decision and the Astros routed the Colorado Rockies 14-3 for their sixth victory in a row.</p><p>"It's really incredible with this team, and I feel a big responsibility to drive runners in when they are on base," Gurriel said in Spanish through a translator. "To be in that spot, I'm always focused and concentrating to get those runners in."</p><p>A day after homering twice with three RBIs, Gurriel again teed off for the AL West leaders. He hit a three-run homer in the first inning, a sacrifice fly in the third, a three-run double in the fourth and an RBI grounder in the sixth to give him the most RBIs since he knocked in eight twice while playing in Cuba.</p><p>Gurriel tied Houston's RBI record set by J.R. Towles in 2007 against St. Louis. Gurriel, who leads the Astros with 80 RBIs, surpassed the seven RBIs he had last season against the Angels and tied the major league record for most RBIs by a player born in Cuba. It's his 11th game this season with at least three RBIs, and he joins Hall of Famer Jeff Bagwell as the only Astros to have two games with at least seven runs knocked in.</p><p>"You get that feel every time he comes up that something positive is going to happen," manager AJ Hinch said. "He's locked in on pitch recognition and staying in on the at-bat. His production has been through the roof the last six weeks."</p><p>Cole (14-5) struck out 10 in six innings. Undefeated in his last 14 starts, he allowed three hits and two runs to make Houston's starters 16-1 in their last 19 starts.</p><p>This is the longest winning streak of Cole's career and is the best active streak in the majors. Cole, who hasn't lost since May 22, leads the majors with 226 strikeouts and his 2.87 ERA ranks third in the AL.</p><p>The Astros swept the four-game interleague season series from Colorado. Trevor Story hit his 26th homer and Nolan Arenado added his 25th for the Rockies, who lost for the fifth time in seven games.</p><p>The Astros jumped on Colorado starter Peter Lambert (2-3) for seven hits and a career-high nine runs in three-plus innings. Jose Altuve homered on Lambert's first pitch of the game.</p><p>Colorado manager Bud Black believes the nine walks his three young pitchers combined for were the biggest factor in the lopsided loss.</p><p>"Three rookie pitchers probably trying to do a little bit too much or be a little too fine," he said. "I think you saw a result of that in those nine walks. That's tough to do against this lineup, and it's tough to do in the big leagues. These guys are learning on the job, and they'll soon learn that walks will always come back to haunt you."</p><p>Story homered for the fourth time in five games, connecting in the first.</p><p>Altuve quickly tied it and Gurriel connected with two outs for his 23rd home run, including 18 since June 23. He has homered in five straight games against the Rockies dating to last year.</p><p>Cole had retired 10 straight, with seven strikeouts, when Arenado homered in the fourth. That hit gave Arenado 26 RBIs in interleague play this season, tied with Frank Thomas for most since interleague play began in 1997.</p><p>The Astros loaded the bases with no outs in the fourth on a single and two walks before Michael Brantley drove in a run with a single to chase Lambert. He was replaced by Jesus Tinoco, who walked Alex Bregman on four pitches to send another run home and make it 7-2.</p><p>He struck out Yordan Alvarez and Carlos Correa before Gurriel cleared the bases with double to left field to push the lead to 10-2.</p><p>Bregman had a two-run double in Houston's three-run seventh to extend the lead to 14-2.</p><p>TRAINER'S ROOM</p><p>Astros: RHP Ryan Pressly (sore right knee) returned to Houston on Wednesday after pitching one inning in a rehabilitation game for Double-A Round Rock on Tuesday night. Hinch said he felt good after the outing and that he would be evaluated and likely come off the injured list in the next day or two. ... RHP Brad Peacock (sore right shoulder) will make a rehabilitation appearance for Triple-A Round Rock on Wednesday night.</p><p>THE STORY ON STORY</p><p>Story's homer on Wednesday gave him 114 in what was his 500th career game. It's the most home runs in a shortstop's first 500 games in MLB history, surpassing Alex Rodriguez (103), Nomar Garciaparra (101), Ernie Banks (100) and Tony Batista (93).</p><p>UP NEXT</p><p>Rockies: RHP Jon Gray (10-7, 4.03 ERA) will start for Colorado in the opener of a four-game series at San Diego tonight. Gray gave up nine hits and four runs in four innings of a 6-5 loss to San Francisco in his last outing but did not factor in the decision.</p><p>Astros: Houston is off on Thursday before LHP Wade Miley (10-4, 3.05) starts in the first of three games at Baltimore on Friday night. Miley allowed three hits and two runs in six innings to win is fourth straight decision in Houston's 10-2 victory over Seattle in his last outing.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.bcdemocratonline.com/subscribe?g2i_source=bcdemocratonline.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.bcdemocratonline.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.bcdemocratonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BCD" target="_top">My Profile</a></li><li><a href="https://www.bcdemocratonline.com/contact" target="_top">Contact Us</a></li><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO/" target="_blank">Advertise With Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html" target="_top">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.bcdemocratonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.bcdemocratonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.bentcounty.org/" target="_blank">Bent County</a></li></ul></div><div class="footer-col"><h4>Sports & Recreation<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.bentcounty.org/recreation-attractions/" target="_blank">Bent County Recreation</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=CO&date=20190808&category=SPORTS&lopenr=190809743&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />BC Democrat Online - Las Animas, CO  ~ 422 Colorado Avenue, La Junta, CO 81050 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.bcdemocratonline.com/subscribe?g2i_source=bcdemocratonline.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.bcdemocratonline.com" target="_top">Home</a></li><li><a href="https://www.bcdemocratonline.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"952"><a href="https://www.bcdemocratonline.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"953"><a href="https://www.bcdemocratonline.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"954"><a href="https://www.bcdemocratonline.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"956"><a href="https://www.bcdemocratonline.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"958"><a href="https://www.bcdemocratonline.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"957"><a href="https://www.bcdemocratonline.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.bcdemocratonline.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"961"><a href="https://www.bcdemocratonline.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.bcdemocratonline.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"964"><a href="https://www.bcdemocratonline.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"965"><a href="https://www.bcdemocratonline.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"966"><a href="https://www.bcdemocratonline.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"967"><a href="https://www.bcdemocratonline.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"942"><a href="https://www.bcdemocratonline.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38361"><a href="https://www.bcdemocratonline.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.bcdemocratonline.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52182"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"971"><a href="https://www.bcdemocratonline.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"972"><a href="https://www.bcdemocratonline.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"973"><a href="https://www.bcdemocratonline.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"974"><a href="https://www.bcdemocratonline.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"975"><a href="https://www.bcdemocratonline.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"976"><a href="https://www.bcdemocratonline.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"977"><a href="https://www.bcdemocratonline.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"978"><a href="https://www.bcdemocratonline.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.bcdemocratonline.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"981"><a href="https://www.bcdemocratonline.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"982"><a href="https://www.bcdemocratonline.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"983"><a href="https://www.bcdemocratonline.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.bcdemocratonline.com/business-news" target="_top">Business</a></li><li><a href="https://www.bcdemocratonline.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.bcdemocratonline.com/photos" target="_top">Photos</a></li><li><a href="https://www.bcdemocratonline.com/videos" target="_top">Videos</a></li><li><a href="https://www.bcdemocratonline.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.bcdemocratonline.com/contests" target="_top">Contests</a></li><li><a href="https://www.bcdemocratonline.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.bcdemocratonline.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.bcdemocratonline.com/section/promoted//?prx_adpz=2164" target="_top">From Our Advertisers</a></li><li><a href="https://www.bcdemocratonline.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.bcdemocratonline.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BCD" target="_top">My Profile</a></li><li><a href="https://www.bcdemocratonline.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/LaJunta_CO/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/Colaj" target="_top">Classifieds</a></li><li><a href="https://www.bcdemocratonline.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.bcdemocratonline.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.bcdemocratonline.com/homes" target="_top">Homes</a></li><li><a href="https://www.bcdemocratonline.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://bcdemocratonline.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:bcd@ljtribune.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bcdemocratonline.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Bent-County-Democrat/133429776731542""
								target="_blank"
								title="BC Democrat Online - Las Animas, CO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="BC Democrat Online - Las Animas, CO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.bcdemocratonline.com/contact"
								title="Contact BC Democrat Online - Las Animas, CO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://bcdemocratonline.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.bcdemocratonline.com/apps/pbcs.dll/article?avis=CO&date=20190808&category=SPORTS&lopenr=190809743&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.357/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-08-08&nbsp;01:08:33-->
	</body>
</html>