<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Nature's Classroom: For heaven's sake, don't kill that snake!</title><meta property=og:title content="Nature’s Classroom: For heaven’s sake, don’t kill that snake!"/><link rel=amphtml href=https://amp.bcdemocratonline.com/amp/113601976 /><meta property=article:author content="Staff Writer"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.bcdemocratonline.com /><link rel=preconnect href=https://user.bcdemocratonline.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.bcdemocratonline.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.bcdemocratonline.com/NBCD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3dc41a7be.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3fefe6358.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a72d7ef9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-0d1d8d46.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-91a8d9d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-ec6a0617.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2df1b1e0-9195-4034-b7db-e1c9de72f9e7/30c8206f-b4f3-473c-a9eb-5f0d756df14c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=2489351001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will..."/><meta property=og:description content="This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will..."/><meta property=fb:pages content=2147651478642685 /><meta property=fb:app_id content=3137659049643881 /><link rel=canonical href=https://www.chieftain.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/ /><meta property=og:url content=https://www.bcdemocratonline.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/ /><meta property=og:site_name content="Bent County Democrat"/><meta property=og:image content=https://www.bcdemocratonline.com/tangstatic/sites/nbcd/og-image-q1a2z3296071f5.png /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Nature’s Classroom: For heaven’s sake, don’t kill that snake!"/><meta name=twitter:description content="This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Bent County Democrat" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 15.79"><path d="M13.2 11.45c0-2.03-1.3-3.21-4.1-3.7l-.63-.11.63-.13c2.13-.45 3.31-1.67 3.31-3.45 0-2.32-1.77-3.59-4.98-3.59H0v.73h.25c1.67 0 2.01.1 2.01 1.12v11.29c0 1.03-.33 1.12-2.01 1.12H0v.74h7.52c3.55-.01 5.68-1.5 5.68-4.02zM4.37 2.39c0-.91.36-1.18 1.51-1.18h.84c2.41 0 3.49.97 3.49 3.13s-1.08 3-3.84 3h-2V2.39zm1.35 12.34c-1.15 0-1.35-.22-1.35-1.46v-5.2h1.98c3.29 0 4.51.9 4.51 3.31S9.7 14.72 6.6 14.72l-.88.01zm20.82-4.65c-.68 3.6-1.79 4.65-4.91 4.65h-1.37c-.97 0-1.61-.08-1.61-1.14V8.08h.54c2.51 0 3.02.98 3.1 3.04h.73V4.43h-.73c-.13 2.06-1.02 2.9-3.02 2.9h-.62V2.39c0-1.03.31-1.18 1.43-1.18h1.07c3.5 0 4.41.79 5.02 4.42h.66V.46H14.35v.74h.25c1.64 0 1.99.1 1.99 1.12v11.29c0 1.02-.35 1.12-1.99 1.12h-.25v.74h12.47l.42-5.4-.7.01zm18.35-8.87V.46h-5.64v.75c1.95.11 2.38.8 2.38 3.71v7.02L33.19.46h-4.07v.74h.39c1.1 0 1.61.19 2 .75l.03.03V11c0 2.93-.42 3.6-2.4 3.71v.74h5.64v-.75c-1.95-.11-2.37-.8-2.37-3.71V2.78l9.39 12.99h.68V4.92c.01-2.91.44-3.6 2.41-3.71zm12.58 2.06c.34.91.57 1.86.69 2.82h.66l-.3-5.63H46.16l-.3 5.63h.66c.11-.83.3-1.66.56-2.45.56-1.59 1.63-2.43 3.1-2.43.48 0 1.11.09 1.11.89v11.52c0 1.03-.33 1.12-2.01 1.12h-.42v.74h6.96v-.74h-.42c-1.64 0-2-.1-2-1.12V2.09c0-.79.64-.89 1.11-.89 1.33 0 2.51.83 2.96 2.07zm20.9 7.03c-.59 3.14-2.16 4.75-4.66 4.75-3.05 0-4.53-2.26-4.53-6.9 0-4.82 1.48-7.38 4.28-7.38 1.5.03 2.86.88 3.54 2.22.5.99.89 2.03 1.15 3.1h.67V.17h-.88l-.84 1.32-.09-.09C75.56.3 74.82 0 73.49 0c-3.64 0-6.72 3.68-6.72 8.05 0 4.48 2.81 7.74 6.69 7.74 3.13 0 5.12-1.91 5.61-5.36l-.7-.13zM88.5.14c-4.1 0-7.19 3.37-7.19 7.85s3.06 7.8 7.11 7.8 7.11-3.34 7.11-7.82C95.52 3.58 92.44.14 88.5.14zm-.08 14.91c-3.08 0-4.6-2.33-4.6-7.11S85.35.89 88.48.89c3 0 4.51 2.38 4.51 7.08.01 4.76-1.49 7.08-4.57 7.08zm15.5.74c3.94 0 5.77-1.93 5.77-6.07v-4.8c0-2.93.42-3.6 2.42-3.71V.46h-5.69v.75c1.97.11 2.39.8 2.39 3.71v4.69c0 3.57-1.42 5.3-4.33 5.3-2.92 0-4.13-1.48-4.13-4.89v-7.7c0-1.02.36-1.12 2-1.12h.27V.46h-6.57v.74h.23c1.63 0 1.98.1 1.98 1.12v9.02c.01 2.03.99 4.45 5.66 4.45zm25.34-14.58V.46h-5.74v.75c1.99.11 2.42.8 2.42 3.71v7.01L117.36.46h-4.15v.74h.42c1.12 0 1.63.19 2.04.75l.03.03V11c0 2.93-.44 3.6-2.44 3.71v.74H119v-.75c-1.99-.11-2.42-.8-2.42-3.71v-8.2l9.57 12.98h.69V4.92c-.02-2.91.42-3.6 2.42-3.71zm12.5 2.06c.34.91.57 1.86.69 2.82h.66l-.3-5.63h-12.35l-.3 5.63h.66c.11-.83.29-1.65.56-2.45.56-1.59 1.63-2.43 3.1-2.43.48 0 1.11.09 1.11.89v11.52c0 1.03-.33 1.12-2.01 1.12h-.42v.74h6.96v-.74h-.42c-1.64 0-1.99-.1-1.99-1.12V2.09c0-.79.64-.89 1.11-.89 1.32 0 2.5.83 2.94 2.07zm16.75-2.07h.2V.46h-5.59v.74h.35c.86 0 1.73.13 1.73 1.08-.03.41-.15.81-.37 1.16l-2.65 4.86-3.57-5.91a1.29 1.29 0 01-.24-.66c0-.53.67-.53.93-.53h1.09V.46h-6.35v.74h.33c.92 0 1.25.2 1.77 1.03l4.46 7.26v4.11c0 1.02-.35 1.12-1.98 1.12h-.42v.74h6.8v-.74h-.42c-1.67 0-1.96-.08-1.96-1.12V9.22l3.06-5.68c.99-1.78 1.5-2.34 2.83-2.34zm19.01.33c-1.09-.71-2.58-1.05-4.8-1.05h-6.29v.75h.26c1.57 0 1.91.1 1.91 1.11v11.22c0 1.01-.34 1.11-1.91 1.11h-.26v.74h6.64c4.75 0 7.26-2.61 7.26-7.55-.01-2.85-1-5.1-2.81-6.33zm-4.27 13.14h-1.34c-1.08 0-1.27-.19-1.27-1.28V2.52c0-1.09.2-1.3 1.27-1.3h1.04c3.5 0 4.99 2.01 4.99 6.72s-1.38 6.73-4.69 6.73zm20.31-4.63c-.66 3.58-1.74 4.63-4.76 4.63h-1.32c-.95 0-1.57-.08-1.57-1.13V8.05h.52c2.45 0 2.93.98 3.01 3.02h.71V4.43h-.67c-.13 2.04-.98 2.88-2.93 2.88h-.6v-4.9c0-.97.23-1.17 1.39-1.17h1.05c3.4 0 4.27.78 4.86 4.39h.64V.48h-12.12v.75h.24c1.59 0 1.93.1 1.93 1.11v11.22c0 1.01-.34 1.11-1.93 1.11h-.24v.74h12.09l.38-5.37h-.68zm13.9 4.63h-.25v.74h6.49v-.74h-.25c-1.68 0-1.97-.08-1.97-1.11V2.33c0-1.01.35-1.11 1.97-1.11h.25V.48h-4.94l-3.85 11.44L200.88.48h-5.1v.75h.27c1.63 0 1.97.1 1.97 1.11V11c0 2.86-.41 3.56-2.38 3.68v.75h5.61v-.76c-1.94-.11-2.36-.79-2.36-3.68v-10l5.1 14.42h.65L209.43.95v12.61c-.01 1.03-.31 1.11-1.97 1.11zM221.91.16c-4 0-7.02 3.36-7.02 7.8s2.98 7.76 6.95 7.76 6.95-3.35 6.95-7.76c-.01-4.38-3.03-7.8-6.88-7.8zm-.08 14.82c-3.01 0-4.47-2.32-4.47-7.08s1.48-7 4.54-7c2.93 0 4.42 2.37 4.42 7.04-.01 4.73-1.48 7.04-4.49 7.04zm20.33-4.67c-.58 3.1-2.14 4.67-4.63 4.67-3.02 0-4.5-2.23-4.5-6.8 0-4.76 1.47-7.27 4.25-7.27 1.48.03 2.83.87 3.51 2.19.49.98.87 2.01 1.13 3.07h.67V.33h-.87l-.82 1.3-.1-.08C239.37.47 238.62.17 237.31.17c-3.61 0-6.67 3.63-6.67 7.93 0 4.42 2.8 7.63 6.65 7.63 3.11 0 5.09-1.88 5.57-5.28l-.7-.14zm11.19 1.13l.1 1.07c.22 2.3.92 3.23 2.45 3.23 1.53 0 2.28-1.06 2.36-3.43h-.6c-.07 1.1-.24 2.08-.98 2.08-.62 0-.79-.49-1.12-1.9l-.32-1.32c-.46-1.92-1.16-2.74-2.7-3.15l-.58-.15.59-.09c2.86-.41 4.17-1.57 4.17-3.64 0-2.31-1.89-3.64-5.18-3.64h-6.82v.73h.24c1.59 0 1.93.1 1.93 1.11v11.22c0 1.01-.34 1.11-1.93 1.11h-.24v.74h6.34v-.74h-.24c-1.59 0-1.93-.1-1.93-1.11v-5.5h1.29c2.02-.01 2.94.97 3.17 3.38zm-4.46-9.4c0-.76.23-.82 1.51-.82h1.08c2.04 0 3.01.93 3.01 2.92 0 2.16-1.04 3.17-3.27 3.17h-2.33V2.04zm10.06 12.63h-.16v.74h5.14v-.74h-.29c-1.17 0-1.77-.45-1.77-1.32.01-.32.08-.63.19-.92l.7-1.93h5.55l1.12 2.9c.09.19.15.4.17.61 0 .41-.53.67-1.38.67h-.73v.74h6.05v-.74h-.27c-1.07 0-1.23-.2-1.72-1.42L266.41.2h-.69l-4.64 12.17c-.73 1.93-1.05 2.3-2.13 2.3zm6.54-11.5l2.47 6.43h-4.9l2.43-6.43zm18.85.1c.33.91.55 1.85.66 2.8h.64l-.29-5.6h-11.91l-.29 5.6h.64c.1-.83.28-1.65.54-2.45.56-1.58 1.58-2.39 3.01-2.39.46 0 1.07.09 1.07.88v11.44c0 1.01-.35 1.11-1.95 1.11h-.41v.74h6.71v-.74h-.41c-1.59 0-1.92-.1-1.92-1.11V2.11c0-.78.61-.88 1.07-.88 1.28.01 2.43.83 2.84 2.04z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.bcdemocratonline.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.bcdemocratonline.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticecolorado.com/search/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.bcdemocratonline.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-co-lajunta-C6548-high_impact-news-environment-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Environment data-c-ssts=ENVIRONMENT></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Nature’s Classroom: For heaven’s sake, don’t kill that snake!</h1><div class=gnt_ar_by>Staff Writer</div><div class=gnt_ar_pb>The Pueblo Chieftain</div><div class=gnt_ar_dt aria-label="Published 10:01 a.m. MT Jul. 28, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.bcdemocratonline.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/ data-ss-t="Nature’s Classroom: For heaven’s sake, don’t kill that snake!" data-ss-d="This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3137659049643881&href=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F&text=Nature%E2%80%99s%20Classroom%3A%20For%20heaven%E2%80%99s%20sake%2C%20don%E2%80%99t%20kill%20that%20snake!&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Nature%E2%80%99s%20Classroom%3A%20For%20heaven%E2%80%99s%20sake%2C%20don%E2%80%99t%20kill%20that%20snake!%20-%20from%20Bent%20County%20Democrat&body=Nature%E2%80%99s%20Classroom%3A%20For%20heaven%E2%80%99s%20sake%2C%20don%E2%80%99t%20kill%20that%20snake!%0A%0AThis%20is%20the%20eighteenth%20in%20a%20series%20of%20articles%20from%20the%20staff%20of%20the%20Nature%20%26%20Wildlife%20Discovery%20Center%20that%20will...%0A%0ACheck%20out%20this%20story%20on%20bcdemocratonline.com%3A%20https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Electoral College vs. the popular vote, explained"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;co-lajunta-C6548&#34;,&#34;pn&#34;:&#34;Bent County Democrat&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;Just the FAQs&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2019-10-28T20:09:54Z&#34;,&#34;credit&#34;:&#34;Just the FAQs, USA TODAY&#34;,&#34;duration&#34;:82000,&#34;headline&#34;:&#34;Why does the electoral vote matter more than the popular vote?&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/2df1b1e0-9195-4034-b7db-e1c9de72f9e7/30c8206f-b4f3-473c-a9eb-5f0d756df14c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=2489351001&#34;,&#34;id&#34;:&#34;2489351001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2019/10/28/USAT/6e87bf48-6f20-4e8e-8f60-e6e2eb5c00dd-PopularVote_Still_Horizontal_V20.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2019-10-28T20:09:54Z&#34;,&#34;keywords&#34;:&#34;Just the FAQs,Success,politics,Donald Trump,Video Syndication - USAT,Video Syndication - OTT Platforms,election,Overall Very Positive,George W. Bush,Electoral College,Election Laws,Elections&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/2df1b1e0-9195-4034-b7db-e1c9de72f9e7/30c8206f-b4f3-473c-a9eb-5f0d756df14c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/justthefaqs/2019/10/28/electoral-college-popular-vote-trump-bush/2489351001/&#34;},&#34;promoBrief&#34;:&#34;President Trump and President George W. Bush won the electoral vote during the election, but not the popular vote. How does the electoral college work?&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-11-02T16:14:47Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;justthefaqs&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;57e0b16a-bbb7-4a12-8271-660519cd392a&#34;,&#34;name&#34;:&#34;Just the FAQs&#34;},{&#34;id&#34;:&#34;09f4e1a7-50e7-4fc5-b318-d300acc4718f&#34;,&#34;name&#34;:&#34;Success&#34;},{&#34;id&#34;:&#34;1c6892ed-7ea8-4086-82e3-d94bdf758d78&#34;,&#34;name&#34;:&#34;politics&#34;},{&#34;id&#34;:&#34;26f031d1-9924-4f10-b4e6-019d076113d5&#34;,&#34;name&#34;:&#34;Donald Trump&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;0e5a1671-bc54-4529-860c-0d6c703c40bc&#34;,&#34;name&#34;:&#34;election&#34;},{&#34;id&#34;:&#34;3dbbd23b-3015-4089-a14c-f4d587607fe1&#34;,&#34;name&#34;:&#34;Overall Very Positive&#34;},{&#34;id&#34;:&#34;f57799cf-4679-4b53-b8ee-58c8559ae031&#34;,&#34;name&#34;:&#34;George W. Bush&#34;},{&#34;id&#34;:&#34;adc94fa8-e815-43dc-b194-a92dfc742ef9&#34;,&#34;name&#34;:&#34;Electoral College&#34;},{&#34;id&#34;:&#34;7573d733-19cb-4bba-9f55-a7034498c872&#34;,&#34;name&#34;:&#34;Election Laws&#34;},{&#34;id&#34;:&#34;d4571afc-85ce-4ccf-8310-fc219168c86e&#34;,&#34;name&#34;:&#34;Elections&#34;}],&#34;title&#34;:&#34;Electoral College vs. the popular vote, explained&#34;,&#34;url&#34;:&#34;/videos/news/justthefaqs/2019/10/28/electoral-college-popular-vote-trump-bush/2489351001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2019/10/28/USAT/6e87bf48-6f20-4e8e-8f60-e6e2eb5c00dd-PopularVote_Still_Horizontal_V20.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Electoral College vs. the popular vote, explained" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p><em>This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will provide resources, ideas, and suggestions for families during the “Protect our Neighbors” phase of the COVID-19 pandemic. Watch for future articles with outdoor activity ideas for students and families. The public can help the nonprofit NWDC get through this challenging time by making a donation at https://hikeandlearn.org/donate-covid-19-pandemic-relief/. Membership information also is available.</em></p><p class=gnt_ar_b_p>Michael Hazel</p><p class=gnt_ar_b_p>High summer is upon us, and that means animals who take their temperature cues from the surrounding environment are out and about. Though they couldn’t hold a pitchfork, snakes sure seem to know the truth of the saying, “Make hay while the sun shines.” They are busy hunting, breeding, and going about their ecological business while the weather is warm. This means more frequent encounters with humans, which can sometimes be startling. This is as true for snakes as it is for people! A little knowledge goes a long way toward coexisting with these scaly critters with whom we share our ecosystem.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-C6548-native-article_link-news-environment-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The first thing to know is that snakes want nothing to do with us. We are much larger than even the largest species here, the bullsnake, which can grow to 8 feet long but is often much smaller, 4 to 5 feet. These can be recognized by their light and dark checkered pattern and thin, tapered tail. When a smaller animal is faced with a larger one like us, its first and best defense is to get away. For snakes, that means going somewhere we can’t follow, which is easy, as they don’t have legs to slow their retreat into brush, rock cavities, tall grass, or even water. Yes, water - snakes are generally strong swimmers. Many species will duck into the water to avoid us, especially the semi-aquatic species like plains and black-necked garter snakes. These snakes are slender and striped black and yellow, usually less than 3 feet long. Look for them next to the pond at NWDC’s Mountain Campus or along the banks of the Arkansas at the River Campus and through town.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-C6548-native-article_link-news-environment-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Even though snakes seek to avoid us, it is common to see them in areas we enjoy, like near the river, in our backyards, and even on roads and sidewalks with low traffic. When faced with a snake, your best response is just like theirs: avoidance. If you have children or pets, keeping them close and under control until you move around the snake or it moves away will help to keep everyone safe. Most snakes in Pueblo present very little threat to humans and domestic animals, but there are two species of rattlesnake who live here: the prairie rattlesnake and the massasauga. These are the only venomous snakes in our area and are easy to recognize by their triangular heads, heavy bodies, and the distinctive rattle of keratin at the end of their tails. Rattlesnakes are content to hunt rodents, ground-dwelling birds, and prairie dogs, leaving us alone. They are generally active in the mornings and evenings during the hottest part of summer, so be careful then, taking extra care to watch where you walk when moving through brushy areas.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Another snake worth learning to recognize is the coachwhip, sometimes called a red racer. Most are long, slender snakes with olive or grayish-brown scales, but populations in the Pueblo area are pinkish red, lending them their more colorful common name. They are named coachwhips for good reason though - they move fast and if cornered, can snap! These are best given a wide berth when encountered. They are most commonly seen in sandy areas along waterways where their preferred prey of frogs, fish, rodents, and lizards congregate. Look for them near the River Campus or in Lake Pueblo State Park.</p><p class=gnt_ar_b_p>So, why shouldn’t we kill snakes when we find them? A dead snake would bother no one, it’s true. But its absence from the ecosystem threatens the balance that many other organisms have come to depend on. Snakes are food for many other animals, like hawks, coyotes, badgers, bobcats, foxes, and even other snakes. They also eat quite a bit themselves this time of year when they are metabolically active. One snake can clean out an entire nest of rabbits, ground squirrels, mice, or prairie dogs. This helps to maintain population health for those species, as they breed fast enough to outstrip food supplies when not kept in check by efficient predators like snakes. Uniquely adapted to life in our area, snakes should be respected for their role; observe them safely, and then let them go on their merry legless way.</p><p class=gnt_ar_b_p><em>Hazel moved to Pueblo last year but has a long history in the region. He is an environmental educator for NWDC and has worked for years to foster an appreciation for the wonders of nature and especially the amazing landscapes of Southern Colorado. He can be reached at hazel@hikeandlearn.org.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.bcdemocratonline.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/ data-ss-t="Nature’s Classroom: For heaven’s sake, don’t kill that snake!" data-ss-d="This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3137659049643881&href=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F&text=Nature%E2%80%99s%20Classroom%3A%20For%20heaven%E2%80%99s%20sake%2C%20don%E2%80%99t%20kill%20that%20snake!&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Nature%E2%80%99s%20Classroom%3A%20For%20heaven%E2%80%99s%20sake%2C%20don%E2%80%99t%20kill%20that%20snake!%20-%20from%20Bent%20County%20Democrat&body=Nature%E2%80%99s%20Classroom%3A%20For%20heaven%E2%80%99s%20sake%2C%20don%E2%80%99t%20kill%20that%20snake!%0A%0AThis%20is%20the%20eighteenth%20in%20a%20series%20of%20articles%20from%20the%20staff%20of%20the%20Nature%20%26%20Wildlife%20Discovery%20Center%20that%20will...%0A%0ACheck%20out%20this%20story%20on%20bcdemocratonline.com%3A%20https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-co-lajunta-C6548-poster-news-environment-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.bcdemocratonline.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fnews%2Fenvironment%2F2020%2F07%2F28%2Fnaturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake%2F113601976%2F&marketName=bcdemocratonline&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-C6548-poster_scroll-news-environment-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-co-lajunta-C6548-leaderboard_btf-news-environment-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Bent County Democrat - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.bcdemocratonline.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.bcdemocratonline.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticecolorado.com/search/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.bcdemocratonline.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.bcdemocratonline.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.bcdemocratonline.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.bcdemocratonline.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.bcdemocratonline.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Colorado class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.bcdemocratonline.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.bcdemocratonline.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.bcdemocratonline.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.bcdemocratonline.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.bcdemocratonline.com class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.bcdemocratonline.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/BentCountyDemocrat/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BCDB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Colaj class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM248/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.bcdemocratonline.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3fefe6358.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3vOq0Zxrklgyh1EjGPmmjqB54L88.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Nature’s Classroom: For heaven’s sake, don’t kill that snake!","description":"This is the eighteenth in a series of articles from the staff of the Nature & Wildlife Discovery Center that will...","url":"https://www.bcdemocratonline.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.chieftain.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/"},"isBasedOn":"https://www.chieftain.com/story/news/environment/2020/07/28/naturersquos-classroom-for-heavenrsquos-sake-donrsquot-kill-that-snake/113601976/","datePublished":"2020-07-28T16:01:54Z","dateCreated":"2020-07-28T16:01:54Z","dateModified":"2020-07-28T16:01:54Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Pueblo Chieftain","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/bcdemocratonline/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Staff Writer"],"keywords":["ssts:news:environment","type:story","tag:Gatehouse Content Sharing"],"metadata":"{\"id\":\"113601976\",\"siteCode\":\"NBCD\",\"contentSourceCode\":\"NTPC\",\"ssts\":\"news:environment\",\"type\":\"story\"}"}</script></body></html>