<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Weatherford cartoon: Georgia results</title><meta property=og:title content="Weatherford cartoon: Georgia results"/><link rel=amphtml href=https://amp.bcdemocratonline.com/amp/43312885 /><meta property=article:author content="Staff Writer"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=true /><link rel=dns-prefetch href=//user.bcdemocratonline.com /><link rel=preconnect href=https://user.bcdemocratonline.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.bcdemocratonline.com/NBCD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3beae5c58.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Joey Weatherford cartoon on the Georgia Senate run-off election."/><meta property=og:description content="Joey Weatherford cartoon on the Georgia Senate run-off election."/><meta property=fb:pages content=2147651478642685 /><meta property=fb:app_id content=3137659049643881 /><meta property=og:url content=https://www.bcdemocratonline.com/story/opinion/cartoons/2021/01/06/weatherford-cartoon-georgia-results/43312885/ /><meta property=og:site_name content="Bent County Democrat"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/e5b5bd3c9de386c0fb827ae85a289b2e5d1284dd/c=0-129-1462-951/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg?width=1462&height=822&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=1462 /><meta property=og:image:height content=822 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/e5b5bd3c9de386c0fb827ae85a289b2e5d1284dd/c=0-129-1462-951/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg?width=1462&height=731&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Weatherford cartoon: Georgia results"/><meta name=twitter:description content="Joey Weatherford cartoon on the Georgia Senate run-off election."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Bent County Democrat" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 15.79"><path d="M13.2 11.45c0-2.03-1.3-3.21-4.1-3.7l-.63-.11.63-.13c2.13-.45 3.31-1.67 3.31-3.45 0-2.32-1.77-3.59-4.98-3.59H0v.73h.25c1.67 0 2.01.1 2.01 1.12v11.29c0 1.03-.33 1.12-2.01 1.12H0v.74h7.52c3.55-.01 5.68-1.5 5.68-4.02zM4.37 2.39c0-.91.36-1.18 1.51-1.18h.84c2.41 0 3.49.97 3.49 3.13s-1.08 3-3.84 3h-2V2.39zm1.35 12.34c-1.15 0-1.35-.22-1.35-1.46v-5.2h1.98c3.29 0 4.51.9 4.51 3.31S9.7 14.72 6.6 14.72l-.88.01zm20.82-4.65c-.68 3.6-1.79 4.65-4.91 4.65h-1.37c-.97 0-1.61-.08-1.61-1.14V8.08h.54c2.51 0 3.02.98 3.1 3.04h.73V4.43h-.73c-.13 2.06-1.02 2.9-3.02 2.9h-.62V2.39c0-1.03.31-1.18 1.43-1.18h1.07c3.5 0 4.41.79 5.02 4.42h.66V.46H14.35v.74h.25c1.64 0 1.99.1 1.99 1.12v11.29c0 1.02-.35 1.12-1.99 1.12h-.25v.74h12.47l.42-5.4-.7.01zm18.35-8.87V.46h-5.64v.75c1.95.11 2.38.8 2.38 3.71v7.02L33.19.46h-4.07v.74h.39c1.1 0 1.61.19 2 .75l.03.03V11c0 2.93-.42 3.6-2.4 3.71v.74h5.64v-.75c-1.95-.11-2.37-.8-2.37-3.71V2.78l9.39 12.99h.68V4.92c.01-2.91.44-3.6 2.41-3.71zm12.58 2.06c.34.91.57 1.86.69 2.82h.66l-.3-5.63H46.16l-.3 5.63h.66c.11-.83.3-1.66.56-2.45.56-1.59 1.63-2.43 3.1-2.43.48 0 1.11.09 1.11.89v11.52c0 1.03-.33 1.12-2.01 1.12h-.42v.74h6.96v-.74h-.42c-1.64 0-2-.1-2-1.12V2.09c0-.79.64-.89 1.11-.89 1.33 0 2.51.83 2.96 2.07zm20.9 7.03c-.59 3.14-2.16 4.75-4.66 4.75-3.05 0-4.53-2.26-4.53-6.9 0-4.82 1.48-7.38 4.28-7.38 1.5.03 2.86.88 3.54 2.22.5.99.89 2.03 1.15 3.1h.67V.17h-.88l-.84 1.32-.09-.09C75.56.3 74.82 0 73.49 0c-3.64 0-6.72 3.68-6.72 8.05 0 4.48 2.81 7.74 6.69 7.74 3.13 0 5.12-1.91 5.61-5.36l-.7-.13zM88.5.14c-4.1 0-7.19 3.37-7.19 7.85s3.06 7.8 7.11 7.8 7.11-3.34 7.11-7.82C95.52 3.58 92.44.14 88.5.14zm-.08 14.91c-3.08 0-4.6-2.33-4.6-7.11S85.35.89 88.48.89c3 0 4.51 2.38 4.51 7.08.01 4.76-1.49 7.08-4.57 7.08zm15.5.74c3.94 0 5.77-1.93 5.77-6.07v-4.8c0-2.93.42-3.6 2.42-3.71V.46h-5.69v.75c1.97.11 2.39.8 2.39 3.71v4.69c0 3.57-1.42 5.3-4.33 5.3-2.92 0-4.13-1.48-4.13-4.89v-7.7c0-1.02.36-1.12 2-1.12h.27V.46h-6.57v.74h.23c1.63 0 1.98.1 1.98 1.12v9.02c.01 2.03.99 4.45 5.66 4.45zm25.34-14.58V.46h-5.74v.75c1.99.11 2.42.8 2.42 3.71v7.01L117.36.46h-4.15v.74h.42c1.12 0 1.63.19 2.04.75l.03.03V11c0 2.93-.44 3.6-2.44 3.71v.74H119v-.75c-1.99-.11-2.42-.8-2.42-3.71v-8.2l9.57 12.98h.69V4.92c-.02-2.91.42-3.6 2.42-3.71zm12.5 2.06c.34.91.57 1.86.69 2.82h.66l-.3-5.63h-12.35l-.3 5.63h.66c.11-.83.29-1.65.56-2.45.56-1.59 1.63-2.43 3.1-2.43.48 0 1.11.09 1.11.89v11.52c0 1.03-.33 1.12-2.01 1.12h-.42v.74h6.96v-.74h-.42c-1.64 0-1.99-.1-1.99-1.12V2.09c0-.79.64-.89 1.11-.89 1.32 0 2.5.83 2.94 2.07zm16.75-2.07h.2V.46h-5.59v.74h.35c.86 0 1.73.13 1.73 1.08-.03.41-.15.81-.37 1.16l-2.65 4.86-3.57-5.91a1.29 1.29 0 01-.24-.66c0-.53.67-.53.93-.53h1.09V.46h-6.35v.74h.33c.92 0 1.25.2 1.77 1.03l4.46 7.26v4.11c0 1.02-.35 1.12-1.98 1.12h-.42v.74h6.8v-.74h-.42c-1.67 0-1.96-.08-1.96-1.12V9.22l3.06-5.68c.99-1.78 1.5-2.34 2.83-2.34zm19.01.33c-1.09-.71-2.58-1.05-4.8-1.05h-6.29v.75h.26c1.57 0 1.91.1 1.91 1.11v11.22c0 1.01-.34 1.11-1.91 1.11h-.26v.74h6.64c4.75 0 7.26-2.61 7.26-7.55-.01-2.85-1-5.1-2.81-6.33zm-4.27 13.14h-1.34c-1.08 0-1.27-.19-1.27-1.28V2.52c0-1.09.2-1.3 1.27-1.3h1.04c3.5 0 4.99 2.01 4.99 6.72s-1.38 6.73-4.69 6.73zm20.31-4.63c-.66 3.58-1.74 4.63-4.76 4.63h-1.32c-.95 0-1.57-.08-1.57-1.13V8.05h.52c2.45 0 2.93.98 3.01 3.02h.71V4.43h-.67c-.13 2.04-.98 2.88-2.93 2.88h-.6v-4.9c0-.97.23-1.17 1.39-1.17h1.05c3.4 0 4.27.78 4.86 4.39h.64V.48h-12.12v.75h.24c1.59 0 1.93.1 1.93 1.11v11.22c0 1.01-.34 1.11-1.93 1.11h-.24v.74h12.09l.38-5.37h-.68zm13.9 4.63h-.25v.74h6.49v-.74h-.25c-1.68 0-1.97-.08-1.97-1.11V2.33c0-1.01.35-1.11 1.97-1.11h.25V.48h-4.94l-3.85 11.44L200.88.48h-5.1v.75h.27c1.63 0 1.97.1 1.97 1.11V11c0 2.86-.41 3.56-2.38 3.68v.75h5.61v-.76c-1.94-.11-2.36-.79-2.36-3.68v-10l5.1 14.42h.65L209.43.95v12.61c-.01 1.03-.31 1.11-1.97 1.11zM221.91.16c-4 0-7.02 3.36-7.02 7.8s2.98 7.76 6.95 7.76 6.95-3.35 6.95-7.76c-.01-4.38-3.03-7.8-6.88-7.8zm-.08 14.82c-3.01 0-4.47-2.32-4.47-7.08s1.48-7 4.54-7c2.93 0 4.42 2.37 4.42 7.04-.01 4.73-1.48 7.04-4.49 7.04zm20.33-4.67c-.58 3.1-2.14 4.67-4.63 4.67-3.02 0-4.5-2.23-4.5-6.8 0-4.76 1.47-7.27 4.25-7.27 1.48.03 2.83.87 3.51 2.19.49.98.87 2.01 1.13 3.07h.67V.33h-.87l-.82 1.3-.1-.08C239.37.47 238.62.17 237.31.17c-3.61 0-6.67 3.63-6.67 7.93 0 4.42 2.8 7.63 6.65 7.63 3.11 0 5.09-1.88 5.57-5.28l-.7-.14zm11.19 1.13l.1 1.07c.22 2.3.92 3.23 2.45 3.23 1.53 0 2.28-1.06 2.36-3.43h-.6c-.07 1.1-.24 2.08-.98 2.08-.62 0-.79-.49-1.12-1.9l-.32-1.32c-.46-1.92-1.16-2.74-2.7-3.15l-.58-.15.59-.09c2.86-.41 4.17-1.57 4.17-3.64 0-2.31-1.89-3.64-5.18-3.64h-6.82v.73h.24c1.59 0 1.93.1 1.93 1.11v11.22c0 1.01-.34 1.11-1.93 1.11h-.24v.74h6.34v-.74h-.24c-1.59 0-1.93-.1-1.93-1.11v-5.5h1.29c2.02-.01 2.94.97 3.17 3.38zm-4.46-9.4c0-.76.23-.82 1.51-.82h1.08c2.04 0 3.01.93 3.01 2.92 0 2.16-1.04 3.17-3.27 3.17h-2.33V2.04zm10.06 12.63h-.16v.74h5.14v-.74h-.29c-1.17 0-1.77-.45-1.77-1.32.01-.32.08-.63.19-.92l.7-1.93h5.55l1.12 2.9c.09.19.15.4.17.61 0 .41-.53.67-1.38.67h-.73v.74h6.05v-.74h-.27c-1.07 0-1.23-.2-1.72-1.42L266.41.2h-.69l-4.64 12.17c-.73 1.93-1.05 2.3-2.13 2.3zm6.54-11.5l2.47 6.43h-4.9l2.43-6.43zm18.85.1c.33.91.55 1.85.66 2.8h.64l-.29-5.6h-11.91l-.29 5.6h.64c.1-.83.28-1.65.54-2.45.56-1.58 1.58-2.39 3.01-2.39.46 0 1.07.09 1.07.88v11.44c0 1.01-.35 1.11-1.95 1.11h-.41v.74h6.71v-.74h-.41c-1.59 0-1.92-.1-1.92-1.11V2.11c0-.78.61-.88 1.07-.88 1.28.01 2.43.83 2.84 2.04z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.bcdemocratonline.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021BAU&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $3 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.bcdemocratonline.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021BAU&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as $3 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticecolorado.com/search/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.bcdemocratonline.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021BAU&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-co-lajunta-C6548-high_impact-news-opinion-cartoons-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl data-c-tl=Opinion aria-label="This piece expresses the views of its author(s), separate from those of this publication.">CARTOONS</div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Weatherford cartoon: Georgia results</h1><div class=gnt_ar_by>Staff Writer</div><div class=gnt_ar_pb>Cheboygan Daily Tribune</div><div class=gnt_ar_dt aria-label="Published 9:25 a.m. MT Jan. 6, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.bcdemocratonline.com/story/opinion/cartoons/2021/01/06/weatherford-cartoon-georgia-results/43312885/ data-ss-t="Weatherford cartoon: Georgia results" data-ss-d="Joey Weatherford cartoon on the Georgia Senate run-off election."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3137659049643881&href=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F&text=Weatherford%20cartoon%3A%20Georgia%20results&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Weatherford%20cartoon%3A%20Georgia%20results%20-%20from%20Bent%20County%20Democrat&body=Weatherford%20cartoon%3A%20Georgia%20results%0A%0AJoey%20Weatherford%20cartoon%20on%20the%20Georgia%20Senate%20run-off%20election.%0A%0ACheck%20out%20this%20story%20on%20bcdemocratonline.com%3A%20https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/-mm-/e5b5bd3c9de386c0fb827ae85a289b2e5d1284dd/c=0-129-1462-951/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/-mm-/e5b5bd3c9de386c0fb827ae85a289b2e5d1284dd/c=0-129-1462-951/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Cheboygan Daily Tribune"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Cheboygan Daily Tribune"></div></figure><p class=gnt_ar_b_p>Joey Weatherford cartoon on the Georgia Senate run-off election.</p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:372px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/803dfa8202a47a630286a50bea59c112699f3b48/c=0-274-3066-1999/local/-/media/2021/01/12/Cheboygan/ghows_gallery_ei-MI-210109617-b45faa5d.jpg?width=660&height=372&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/-mm-/803dfa8202a47a630286a50bea59c112699f3b48/c=0-274-3066-1999/local/-/media/2021/01/12/Cheboygan/ghows_gallery_ei-MI-210109617-b45faa5d.jpg?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Cheboygan Daily Tribune"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Cheboygan Daily Tribune"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.bcdemocratonline.com/story/opinion/cartoons/2021/01/06/weatherford-cartoon-georgia-results/43312885/ data-ss-t="Weatherford cartoon: Georgia results" data-ss-d="Joey Weatherford cartoon on the Georgia Senate run-off election."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=3137659049643881&href=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F&text=Weatherford%20cartoon%3A%20Georgia%20results&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Weatherford%20cartoon%3A%20Georgia%20results%20-%20from%20Bent%20County%20Democrat&body=Weatherford%20cartoon%3A%20Georgia%20results%0A%0AJoey%20Weatherford%20cartoon%20on%20the%20Georgia%20Senate%20run-off%20election.%0A%0ACheck%20out%20this%20story%20on%20bcdemocratonline.com%3A%20https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-co-lajunta-C6548-poster-news-opinion-cartoons-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.bcdemocratonline.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.bcdemocratonline.com%2Fstory%2Fopinion%2Fcartoons%2F2021%2F01%2F06%2Fweatherford-cartoon-georgia-results%2F43312885%2F&marketName=bcdemocratonline&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-co-lajunta-C6548-poster_scroll-news-opinion-cartoons-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/opinion/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-co-lajunta-C6548-leaderboard_btf-news-opinion-cartoons-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Bent County Democrat - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.bcdemocratonline.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.bcdemocratonline.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticecolorado.com/search/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.bcdemocratonline.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.bcdemocratonline.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.bcdemocratonline.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.bcdemocratonline.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.bcdemocratonline.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Colorado class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.bcdemocratonline.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/colaj-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.bcdemocratonline.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://account.bcdemocratonline.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.bcdemocratonline.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.bcdemocratonline.com class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.bcdemocratonline.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/BentCountyDemocrat/ class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BCDB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/Colaj class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM248/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.bcdemocratonline.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b9875847.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3beae5c58.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3wuBYSlbjB9TgV4t2hgjAm3z4b0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Weatherford cartoon: Georgia results","description":"Joey Weatherford cartoon on the Georgia Senate run-off election.","url":"https://www.bcdemocratonline.com/story/opinion/cartoons/2021/01/06/weatherford-cartoon-georgia-results/43312885/","mainEntityOfPage":{"@type":"WebPage"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/0632797a9e89b4069d5adc068f4ca237d1753ed8/c=191-0-1271-1080/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/e5b5bd3c9de386c0fb827ae85a289b2e5d1284dd/c=0-129-1462-951/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg?width=1462&height=731&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-01-06T16:25:02Z","dateCreated":"2021-01-06T16:25:02Z","dateModified":"2021-01-06T16:25:02Z","articleSection":"opinion","publisher":{"@type":"Organization","name":"Cheboygan Daily Tribune","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/bcdemocratonline/images/site-nav-logo@2x.png"}},"author":["Staff Writer"],"keywords":["access:metered","ssts:opinion:cartoons","type:story","tag:Congressional Elections","tag:Gatehouse Content Sharing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Cheboygan Daily Tribune - Unlimited Digital Access","productID":"bcdemocratonline.com:standard"},"metadata":"{\"id\":\"43312885\",\"siteCode\":\"NBCD\",\"contentSourceCode\":\"NCHB\",\"ssts\":\"opinion:cartoons\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/e5b5bd3c9de386c0fb827ae85a289b2e5d1284dd/c=0-129-1462-951/local/-/media/2021/01/12/Cheboygan/ghows-MI-210109617-fcaa343c.jpg","caption":"Cheboygan Daily Tribune"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/803dfa8202a47a630286a50bea59c112699f3b48/c=0-274-3066-1999/local/-/media/2021/01/12/Cheboygan/ghows_gallery_ei-MI-210109617-b45faa5d.jpg","caption":"Cheboygan Daily Tribune"}]</script></body></html>